From 16aa3715a45dc4a56222c53d9615402ae06c1e90 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Sun, 1 Nov 2026 14:18:19 +0000 Subject: [PATCH] build(deps): update scipy requirement from >=1.15.3 to >=1.17.1 Updates the requirements on [scipy](https://github.com/scipy/scipy) to permit the latest version. - [Release notes](https://github.com/scipy/scipy/releases) - [Commits](https://github.com/scipy/scipy/compare/v1.15.3...v1.17.1) --- updated-dependencies: - dependency-name: scipy dependency-version: 1.17.1 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index 621e068..0edd90e 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -25,7 +25,7 @@ classifiers = [ "Programming Language :: Python :: 3", "Topic :: Scientific/Engineering", ] -dependencies = ["numpy>=2.4.6", "scipy>=1.15.3", "jinja2>=3.1.6"] +dependencies = ["numpy>=2.4.6", "scipy>=1.17.1", "jinja2>=3.1.6"] [project.optional-dependencies] fem = ["gmsh>=4.15.2", "matplotlib>=3.10"]