From f85a33120606416254aca4f26d2b271dca07ca0a Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Wed, 4 Nov 2026 02:02:41 +0000 Subject: [PATCH] Update oauthlib requirement from >=4.0.0 to >=4.0.1 Updates the requirements on [oauthlib](https://github.com/oauthlib/oauthlib) to permit the latest version. - [Release notes](https://github.com/oauthlib/oauthlib/releases) - [Changelog](https://github.com/oauthlib/oauthlib/blob/v4.0.1/CHANGELOG.rst) - [Commits](https://github.com/oauthlib/oauthlib/compare/v4.0.0...v4.0.1) --- updated-dependencies: - dependency-name: oauthlib dependency-version: 4.0.1 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/requirements.txt b/requirements.txt index 25341f983f..97da45e872 100644 --- a/requirements.txt +++ b/requirements.txt @@ -6,7 +6,7 @@ PyYAML>=6.0.3 # MIT websocket-client>=0.32.0,!=0.40.0,!=0.41.*,!=0.42.* # LGPLv2+ requests # Apache-2.0 requests-oauthlib # ISC -oauthlib>=4.0.0 # ISC -- CVE-2026-49264, CVE-2026-49265; remove once requests-oauthlib bumps its own lower bound +oauthlib>=4.0.1 # ISC -- CVE-2026-49264, CVE-2026-49265; remove once requests-oauthlib bumps its own lower bound typing-extensions>=4.16.0 # PSF urllib3>=2.8.0,<3.0.0 # MIT durationpy>=0.11 # MIT