Given the following parameter definition: - name: offset description: Index of the first record to return (zero-based). in: query schema: type: integer format: int32 minimum: 0 default: 0 I would expect `myint=2147483648` to be rejected since `int32` is OAS format not deprecated https://spec.openapis.org/registry/format/index.html
Given the following parameter definition:
I would expect
myint=2147483648to be rejected sinceint32is OAS format not deprecated https://spec.openapis.org/registry/format/index.html